Ardent Networks - core01.SPNGWAOS - Investigating – Incident details

core01.SPNGWAOS - Investigating

Resolved
Major outage
Started 13 days agoLasted 9 minutes

Affected

Network Monitors

Operational from 11:51 PM to 11:51 PM, Major outage from 11:51 PM to 12:00 AM

Spangle, WA

Operational from 11:51 PM to 11:51 PM, Major outage from 11:51 PM to 12:00 AM

SPNGWAOS

Operational from 11:51 PM to 11:51 PM, Major outage from 11:51 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    SPNGWAOS is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating

    SPNGWAOS is down at the moment. This incident was automatically created by Instatus monitoring.