Ardent Networks - Fiber Cut: Seattle, WA <> Spokane, WA – Incident details

Fiber Cut: Seattle, WA <> Spokane, WA

Resolved
Operational
Started about 2 months agoLasted 5 minutes

Affected

Network Monitors

Degraded performance from 6:38 AM to 6:43 AM

Spokane, WA - Edge Network

Degraded performance from 6:38 AM to 6:43 AM

Chattaroy, WA

Degraded performance from 6:38 AM to 6:43 AM

North Krell Tower, WA

Degraded performance from 6:38 AM to 6:43 AM

Spangle, WA

Degraded performance from 6:38 AM to 6:43 AM

Updates
  • Resolved
    Resolved

    Appears to be repaired already.. Keeping an eye on things.

  • Identified
    Identified

    Our upstream reports a fiber cut between Seattle and Spokane. Traffic is currently routing through Montana. In the mean time, increased latency is expected. We will post an update once we receive one from our upstream.