Ardent Networks - core01.SPNGWAXX is down – Incident details

core01.SPNGWAXX is down

Resolved
Major outage
Started 10 days agoLasted 6 minutes

Affected

Network Monitors

Operational from 9:40 PM to 9:40 PM, Major outage from 9:40 PM to 9:46 PM

Spangle, WA

Operational from 9:40 PM to 9:40 PM, Major outage from 9:40 PM to 9:46 PM

SPNGWAXX

Operational from 9:40 PM to 9:40 PM, Major outage from 9:40 PM to 9:46 PM

Updates
  • Resolved
    Resolved
    SPNGWAXX is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    SPNGWAXX is down at the moment. This incident was automatically created by Instatus monitoring.