Ardent Networks - Customer Portal - Software Upgrade – Incident details

Customer Portal - Software Upgrade

Resolved
Under maintenance
Started 24 days agoLasted about 1 hour

Affected

Customer Portal

Under maintenance from 11:04 PM to 11:55 PM

Updates
  • Resolved
    Resolved

    Maintenance on customer portal is complete.

  • Monitoring
    Monitoring

    We are updating the software that manages our customer billing and service portal.