Ardent Networks - Spangle, WA - Outage – Incident details

Spangle, WA - Outage

Monitoring
Major outage
Started 4 days ago

Affected

Network Monitors

Operational from 7:03 AM to 12:00 AM

Spangle, WA

Operational from 7:03 AM to 12:00 AM

SPNGWAOSES

Operational from 7:03 AM to 12:00 AM

SPNGWAWC

Operational from 7:03 AM to 12:00 AM

Updates
  • Update
    Update

    A power surge at our Spangle, WA location caused one of our battery backup units to malfunction. Some equipment at this site does not have dual power supplies, and as a result, devices connected only to our “A-side” power feed temporarily rebooted.

    All services have since been restored. We plan to improve redundancy by upgrading single-power-supply equipment to models supporting dual power feeds, ensuring greater resiliency in the future.

  • Monitoring
    Monitoring

    Internet service has been restored. One of our PoE switches unexpectedly rebooted while power remained stable; we are continuing to monitor the equipment closely to ensure stability.