Ardent Networks - Investigating Intermittent Connectivity Issues – Incident details

Investigating Intermittent Connectivity Issues

Resolved
Major outage
Started 6 days agoLasted about 2 hours

Affected

Network Monitors

Degraded performance from 4:50 PM to 6:34 PM

Chattaroy, WA

Degraded performance from 4:50 PM to 6:34 PM

CHATWALM

Degraded performance from 4:50 PM to 6:34 PM

CHATWACVE

Degraded performance from 4:50 PM to 6:34 PM

Spangle, WA

Degraded performance from 4:50 PM to 6:34 PM

cr1 - SPNGWAOS

Degraded performance from 4:50 PM to 6:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are aware that some customers may be experiencing intermittent or slow connectivity following last night’s maintenance.

    Our team is actively investigating and working to fully restore normal service. We will provide updates as more information becomes available.