Ardent Networks - Widespread DDOS Attacks 10/6-10/7 – Incident details

Widespread DDOS Attacks 10/6-10/7

Resolved
Degraded performance
Started 8 days agoLasted 2 days

Affected

Web/Service Monitors

Degraded performance from 9:00 AM to 8:35 PM, Operational from 8:35 PM to 3:18 AM

Ardent Website

Degraded performance from 9:00 AM to 8:35 PM, Operational from 8:35 PM to 3:18 AM

Ardent Customer Portal

Degraded performance from 9:00 AM to 8:35 PM, Operational from 8:35 PM to 3:18 AM

AS46109 Looking Glass

Degraded performance from 9:00 AM to 8:35 PM, Operational from 8:35 PM to 3:18 AM

Network Monitors

Degraded performance from 9:00 AM to 8:35 PM, Operational from 8:35 PM to 3:18 AM

Chattaroy, WA

Degraded performance from 9:00 AM to 8:35 PM, Operational from 8:35 PM to 3:18 AM

Updates
  • Resolved
    Resolved

    Network performance has been stable for the last 24 hours; resolving incident.

  • Monitoring
    Monitoring

    Our upstream provider reports that the DDoS attack was successfully mitigated around 10 AM. We will continue routing traffic through our secondary transit provider (Crunchbits) for the remainder of the day, and plan to transition seamlessly back to our primary upstream provider, Hurricane Electric, later this evening.

  • Update
    Update

    To help minimize disruption, we have failed traffic over to our backup upstream provider and are monitoring performance closely. This should mitigate most issues, but some customers may still notice intermittent slowdowns or brief connectivity interruptions as global routes stabilize.

    If you continue to experience problems, please reach out to our support team so we can assist you directly.

  • Identified
    Identified

    We are currently experiencing intermittent connectivity issues affecting some customers. Our network itself is fully operational; however, several of our upstream internet providers are under active Distributed Denial of Service (DDoS) attacks.

    These upstream events can cause slow connections, brief outages, or increased latency for traffic passing through their networks. Unfortunately, this issue extends beyond our infrastructure and affects portions of the global internet routing system.

    Our team is actively monitoring the situation and working closely with our upstream providers to mitigate impact. We’ll continue to post updates as they become available.

    Thank you for your patience and understanding while the broader internet community addresses these ongoing attacks.